股票新手入门公式买入必涨过山车教程

股票新手入门公式买入必涨过山车教程(图1)

公式名称:买入必涨

公式类型:买点公式

默认周期:日线

买入必涨:((((CLOSE / REF(CLOSE,1)) >= 1.07) AND ((HIGH / CLOSE)        < 1.005)) AND ((MA (CLOSE,90) / CLOSE) >1.48));

交易次数253-胜率56.92-成功率82.29

{过山车1}

Var0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);

Var1:=SMA(Var0,3,1)*100;

Var2:=MA(Var1,7);

IF Var2>REF(Var2, 1) and REF(Var2, 1)<REF(Var2, 2) and        ref(c,BARSLAST(REF(Var2, 1)>REF(Var2, 2) ))>1.4*c THEN

BUY(100%);

ELSE IF Var2<REF(Var2, 1) THEN

SELL(100%);

此为交易系统公式,我修改为如下买点公式

Var0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);

Var1:=SMA(Var0,3,1)*100;

Var2:=MA(Var1,7);

XG:IF(Var2>REF(Var2, 1) and REF(Var2, 1)<REF(Var2, 2) and        ref(c,BARSLAST(REF(Var2, 1)>REF(Var2, 2) ))>1.4*c,1,0);

交易次数557-胜率33.03-成功率75.72

未经允许不得转载: » 股票新手入门公式买入必涨过山车教程

分享到: 更多 (0)